Back
Maintenance

Infrastructure maintenance

Completed 6 Dec at 03:00pm CET.

Cloud API NPM Registry US Load Balancer EU Load Balancer AU Load Balancer AU Payment Gateway [BETA] US Payment Gateway [BETA] EU Payment Gateway [BETA]
Completed

Maintenance completed

Posted 6 Dec at 03:00pm CET.
Started

We’ll be performing infrastructure components upgrade. Short downtime (5-10 mins) is expected.

Posted 6 Dec at 11:00am CET.