Back
Maintenance

Deployment system upgrade

Completed 27 Oct at 11:59pm CEST.

Cloud API
Completed

Maintenance completed

Posted 27 Oct at 11:59pm CEST.
Started

We're upgrading our infrastructure to improve our deployment system. Your environments will be migrated to a new version. During our upgrade time window, your application might experience downtime of less than 5 minutes. You do not have to do anything for this, and your environment will keep functioning as usual after the upgrade.

Posted 27 Oct at 08:00pm CEST.